
Using Cont xtual Tabs 
Contextual tabs are another exciting new feature of PowerPoint 2007. 
Instead of hundreds of functions buried in menus and toolbars, 
contextual tabs only appear when you need them, and then 
disappear when you don't. 

For example, to access the Picture Tools tab to adjust settings: 

1. Click the picture you want to adjust. 
2. The Picture Tools IFormat tab now appears just to the right of the 

other available Ribbon tabs. 
3. �Use the available tools to adjust the look and feel of the picture. 
4 . . When you have finished adjusting your object, click away from 

your picture. 
5. �The Picture Tools put themselves away, leaving only the standard 

PowerPoint 2007 tabs. 

Accessing Galleries 
Another change in PowerPoint 2007 is the Galleries feature. In the 
new contextual tabs, galleries give you quick, visual access to 
available formats for adjusting the look and feel of your slides. 

For example, use the Gallery to adjust the format of SmartArt: 

1. �Click the SmartArt you want to adjust. 
2. � The SmartArtTools contextual tab for your SmartArt will appear in 

the Ribbon. 
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3. � Scroll through the gallery of available SmartArt styles. 
4. �Select the style you want to apply. 
5. �When you have finished adjusting your SmartArt style, click away 

from the SmartArt to close the Gallery. 

Using Li e Preview 

The addition of the Live Preview feature in Galleries makes it easy to 
see how your changes will appear. Now, instead of applying a feature, 
then having to undo it if you're not happy with the result,simply 
hover your mouse over an available format and watch as that format 
is previewed in the document. 

Using Convenience Features 

Displaying Enhanced Tool Tips 

Enhanced Tool Tips have been added to this version of PowerPoint. 
When hovering over a button in the Ribbon, the name of the feature 
will display, the description, and sometimes a picture or even a link to 
the Help Topic. 

cess' g the Mini Too ba 

The Mini toolbar is a semitransparent toolbar that displays when text 
within a textbox is selected. Moving toward the Mini toolbar reduces 
the transparency, moving away from the toolbar increases the 
transparency. 

The Mini toolbar provides quick 
access to commonly used features 
like Font, Size, and Alignment. 
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Creatin a e Pre ntatio 
PowerPoint enables you to create a presentation from scratch or from 
predefined templates. 

Creating Blank Presenta ion 

To create a blank presentation that you can then customize: 

1. � From the Office Menu, select New. 
2. � Select Blank Presentation. 
3. Click Create. �
Note:PowerPoint will open with a blank slide, allowing you to insert �
the text, style, and slide design you want to use. �

Creating a Presentation from a Template 

To create a presentation from a template: 

1. � From the Office Menu, select New. 
2. � Under the Template Categories section, select Installed Templates. 
3. � Scroll through the 
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Changing Slide Desig s 

You can adjust the look and feel of your slides by altering the slide 
design. Whether you have created your presentation from a template 
or from scratch, adjusting slide themes is quick and easy. 

To adjust your slide design: 

1. From the Design tab, find the Themes section. 
2. � Click the drop-down arrow next to the list of available themes to 

display the full array of 
themes you can apply to �
your presentation. �

3. � Move your mouse over a 
theme. The Live Preview 
feature will automatically 
update your slide to show 
how that theme might 
appear. 

4. �Click on the theme to make 
the theme change to your 
slide show. 

Ch g'nq r e ckgrounds 

To adjust your slide background: 

1. 

2. 

3. From the available background 
styles, select the background you 
want to apply to your slide show. 
Note: Hover over a background L-__________-'" 

style to see how it might appear. 
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Inserting a Picture 
To insert a picture from a file: 

1. 	 From the Insert tab, find the Illustrations section. 
2. 	 Click the Picture button to open the Insert Picture dialog window. 
3. 	 Browse through your files for the picture you want to add. 
4. 	 Select your file and click Insert. 
5. 	 Use the Picture Tools I Format tab to access features for adjusting 

your picture's style, shape, border, and more. 

Note: As you hover over the features used to adjust your picture, the 
live preview will show how your picture will appear. 

orking with Photo Alb ms 
A new feature in PowerPoint 2007 enables you to create a 
presentation to display a photo album. With easy-to-use tools, you can 
quickly customize the look and feel of your album before sharing it 
with others. 

reating a Photo Album 

To create a photo album: 

1. 	 From the Insert tab, find the Illustrations section. 
2. 	 Click the Photo Album button and select New Photo Album to 

open the Photo Album dialog window. 

Phcto AJbum 

Ab.Ln Coo~t - - - -.Photos you have 
selected will display 
in order here. 

Your photo will 
preview here. 

Define your 
album layout. 

Your album layout 
will preview here. 
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3. 	 Click the Insert picture from: File/Disk button to search your 
computer for the photos you want to add. 

4. 	 Select your picture and click Insert. Your file will now display in the 
Pictures in album area, with your photo displaying in the preview 
window to the right. 

5. 	 Follow the same steps to add additional pictures to your album. 
6. 	 Use the arrow buttons underneath the Pictures in album area to 

change the order in which a picture is to be displayed. You can also 
rotate, adjust the contrast, and alter the picture's hue. 

7. 	 In the Album Layout section, click the drop-down arrow to select 
from the Picture Layout options. As you select an option, the layout 
preview will show how your picture will appear. 

8. 	 Select your frame shape from the list of available options.The 
layout preview will show what shape your picture will take. Note: 
You can also apply a predefined theme to your album. 

9. 	 Click Create. 

Fditin a Photo Album 

To edit a photo album: 

1. 	 From the Insert tab, find the Illustrations section. 
2. 	 Click the Photo Album button and select Edit Photo Album to 

open the Edit Photo Album dialog window. 
3. 	 Use the photo album features to edit your album, from reordering 

which picture displays first to changing your picture layout and 
shape. 

4. 	 When you have completed your edits, click Update. 

Adding Ch rts 
Charts can be used to provide a visual comparison of data, enriching 
your presentation with information viewers can easily grasp. 

To add a chart to your presentation: 

Note: Excel 2007 must be installed to ensure the charting features 
function properly in PowerPoint. 

1. 	 In PowerPoint, from the Insert tab, find the Illustrations section. 
2. 	 Click the Chart button to open the Create Chart dialog window. 
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Customizing Chart Data 

To adjust the data values in your chart: 

1. 	 In the Excel window on your right, adjust the source data to reflect 
the information you want to display by replacing the values in each 
cell with your customized data. 

2. 	 After you have changed the numerical values, and the column and 
row categories, click back on your slide in the PowerPoint program. 

3. 	 Your chart will be automatically updated with the new data. 

Customizing Chart Formatting 

After you have created your chart, PowerPoint 2007 enables you to 
customize every aspect of your chart's appearance. 

To customize the look and feel of your chart: 

1. 	 Click on your chart to open the Chart Tools contextual tabs on the 
Ribbon. Each tab will provide you with myriad options for adjusting 
the look and feel of your chart. 

2. 	 To change the style than Tool \ 

of your chart, for layou+ Format 

3. 	 Select one of the chart styles, or click the drop-down arrow for a full 
list of chart styles for your chart format. 

Note:The Chart Tools contextual tabs provide you with the features 
for adjusting chart formats, editing source data, defining axis titles, 
and much more. 

3. 	 In the left 
window, 
select the 

type of --­
chart you 
want 
create. 

4. 	 Select the 
chart 
format that 
meets your 
needs. 

example, from the 
Chart Tools I Design 
tab, find the Chart 
Styles section. 
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Note: Upon clicking OK, an Excel window will open. Your PowerPoint 
slide and chart will show on the left, and your Excel spreadsheet with 
the data to create your chart, i.e., source data, will show on the right. 
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Wo king with Pre entation Views 
In addition to the main editing view, or Normal View, PowerPoint 
enables you to select a viewing mode that corresponds with your 
specific needs. 

Using the Slide Sorter View 

The Slide Sorter view enables you to see all your slides at once, in 
thumbnail form. This viewing mode is especially useful when 
arranging slides. 

To switch to the Slide Sorter viewing mode: 

1. 	From the View tab, find the 
Presentation Views section. 

2. Click the Slide Sorter button. 
3. Your slides will automatically 

display in thumbnail form. 

Note: You can also access the 
Slide Sorter view by clicking 
the Sl ide Sorter icon in the window appearance section located in 
the bottom, right-hand corner of the window. 
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Using the Notes Page View 

The Notes Page view enables you to type and 
edit speaker notes in a full-page format. 

To switch to the Notes Page viewing mode: 

1. 	From the View tab, find the Presentation Views 

section. 


2. Click the Notes Page button. 
3. 	 Your slide automatically displays atop a 

text box used to type and edit speaker notes. 

Viewing Your Slide Show 

When you select the option to view your slide show, each slide in your 
presentation will take up your full screen, giving you an idea of your 
presentation's look and feel. 

To view your slide show: 

1. From the View tab, find the Presentation Views section. 
2. Click the Slide Show button. 
3. Your presentation will automatically begin. 
4. 	Use the navigation toolbar that appears, or a shortcut key to move 

through your presentation. 

A B c D 

Description 	 Shortcut 

A. Previous slide 	 PgUp, left-arrow, up-arrow Backspace 
B. Highlighter 	 None 
C. Slide Menu 	 None 
D. 	 Next slide PgDn, right-arrow, down-arrow, space bar, 

Enter, left mouse-click 

Other Functions 

Description 	 Shortcut 

E. First slide 	 Home 
F. Last slide 	 End 
G. Specific slide 	 Slide number and Enter 
H. Exit slide show 	 Esc 

Saving Your Presentation 
PowerPoint 2007 enables you to save your presentation in PowerPoint 
2007 format, PowerPoint 97-03 format, in Portable Document Format 
(PDF), or in XML Paper Specification (XPS) format. 

To save your presentation: 

1. 	Click the Office Menu button. 
2. 	Hover the mouse over Save As to access all of the Save As features. 
3. 	Select the type of file you want to save as. 

4. 	Determine where to save your file. ~6!):·7" " ~;;;:;;~;_;;;~~'.J:~:~;;;_~==:'~iiiJ>'~~;:;:;' ' 
5. 	Enter a filename. 
6. If you did not yet specify a file .. ,~ 

type, next to the Save as type ., ..­
-~section, click the drop-down 

arrow to select the file format you 
want to use. ::::~---

7. Click Save. . .,~ .~ 
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Printing You Presentation 
To print your presentation: 

1. Click the Office Menu button. 
2. Hover the mouse over Print to access all of the Print features and 

make a selection. 
3. 	 In the Print dialog window, 

specify your printer settings. 
4. 	 In the Print range, specify 

whether you want to print all 
the slides in your presentation 
or only select slides. 

5. 	Specify the number of copies 
you want printed. 

6. 	 Select whether to print slides, 
handouts, notes pages, or 
outline view. 

7. 	 Select whether to print your 
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slides in color, black and white, 
or grayscale. 

8. 	 Click OK to begin printing. 

Order more Quick Start Cards 
BrainStorm, Inc. offers Quick Start Cards for most desktop applications. 
In addition, BrainStorm provides the following end-user training 
products and services: 

l Quick Start Cards 'j eLive Online Training 

l Computer-and 
Web-based Training l Training Workbooks 

l On-site, Instructor-led 
Training l Training Seminars 

To find out more about these training solutions, contact BrainStorm at 
www.BrainStormlnc.com or at 1.801 .229.1337. If you manage the 
software training in your organization, BrainStorm's consultants are 
happy to help you customize a unique bundled training solution to fit 
your business needs. 
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